dcsimg

V-19 I GOT A BOX

Viewing 20 posts - 61 through 80 (of 1,005 total)
  • Author
    Posts
  • #676619
    Sprokitz
    Pro
    Eastern shore of, Pa

    Woo hoo I got a couple boxes.
    More on them this afternoon.
    A big Thanks you to Be The Pro and Bosch.

    Nice choices Ron. They took some time to show up, how long has it been ?

    #676620
    rerun_1965
    Pro
    holladay, TN

    Here’s what all came in the boxes. Got me another router table. The MRF23 router to go in it and the router bits to build cabinet doors.

    And madmans correct the red thing is a t post driver. I’ve been doing a little fencing around my place.

    there is nothing fun about that red tool

    #676626
    WoodsConstruction
    Pro
    Sudbury, ON

    Here’s what all came in the boxes. Got me another router table. The MRF23 router to go in it and the router bits to build cabinet doors.

    And madmans correct the red thing is a t post driver. I’ve been doing a little fencing around my place.

    Now thats a nice redemption, great choices!

    #676690
    GTokley
    Pro
    Belleville, ON

    Well, it’s not a BTP box, but I did finally get my box with my router back from repairs! Took about four weeks to confirm the warranty and then they had to order parts and THEN do the work, but it’s all done and back in my shop. Haven’t even started it up again yet, but it feels good to get it back.

    Nice to see you got your router back. Too bad that it took 4 weeks. I am sure glad to have it back.

    Greg
    Do More of What Makes You Happy

    #676697
    theamcguy
    Pro
    Fayetteville, NC

    Woo hoo I got a couple boxes.

    Congrats on the new tools Ron. Enjoy

    Automotive Pro
    Fayetteville, NC

    #676713
    RonW
    Moderator
    Holladay, Tn

    Thanks everyone.

    Woo hoo I got a couple boxes.
    More on them this afternoon.
    A big Thanks you to Be The Pro and Bosch.

    Nice choices Ron. They took some time to show up, how long has it been ?

    It was around 2 months to get them overall. Now to be fair part of the wait was during Jim’s departure.

    there is nothing fun about that red tool

    That’s a fact!

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #676720

    @cmeyer25 congrats on getting your Bosch router back,

    #676738
    Doobie
    Moderator

    Here’s what all came in the boxes. Got me another router table. The MRF23 router to go in it and the router bits to build cabinet doors.

    Very nice Ron. Congratz! 👍

    #676757
    hojo04
    Pro
    Burton, Michigan

    Here’s what all came in the boxes. Got me another router table. The MRF23 router to go in it and the router bits to build cabinet doors.

    And madmans correct the red thing is a t post driver. I’ve been doing a little fencing around my place.

    Congrats. Nice stuff indeed.

    #676832
    cmeyer25
    Pro
    Bellingham, WA

    @boschmanbrian thanks, it came in handy today! Although, it seems like it’s running st much lower RPMs than it used to…no problems trimming the work I had for it this morning, but it worries me.

    Charlie
    __________________

    Instagram

    #676866
    madman_us
    Pro
    Palm Springs, CA

    Well, it’s not a BTP box, but I did finally get my box with my router back from repairs! Took about four weeks to confirm the warranty and then they had to order parts and THEN do the work, but it’s all done and back in my shop. Haven’t even started it up again yet, but it feels good to get it back.

    what was wrong with it?

    "If you're going to do something, do it right the first time"
    -----------------------------------------------------------------------
    Instagram
    -----------------------------------------------------------------------
    Palm Springs, CA

    #676867
    cmeyer25
    Pro
    Bellingham, WA

    Well, it’s not a BTP box, but I did finally get my box with my router back from repairs! Took about four weeks to confirm the warranty and then they had to order parts and THEN do the work, but it’s all done and back in my shop. Haven’t even started it up again yet, but it feels good to get it back.

    what was wrong with it?

    It started slowing down while I was using it, then it started smoking and just quit.

    Charlie
    __________________

    Instagram

    #676878
    Clev08
    Pro

    @boschmanbrian thanks, it came in handy today! Although, it seems like it’s running st much lower RPMs than it used to…no problems trimming the work I had for it this morning, but it worries me.

    That’s not good, it yours the variable speed model? Maybe the dial got set wrong and “full speed” is telling the motor to run at 3/4 speed.

    #676892

    @boschmanbrian thanks, it came in handy today! Although, it seems like it’s running st much lower RPMs than it used to…no problems trimming the work I had for it this morning, but it worries me.

    That’s not good, it yours the variable speed model? Maybe the dial got set wrong and “full speed” is telling the motor to run at 3/4 speed.

    Did you have the trouble shooting, or the work order, or any type of paper saying what they did,
    I assume that they replaced the motor,
    Maybe like Austin mentioned.
    I believe that they have brushes on those little routers,

    #676905
    cmeyer25
    Pro
    Bellingham, WA

    @clev08 it is variable speed. But how do I tell for sure if it IS going slower? I can’t really remember exactly what it sounded like before, it just seems like it was a higher pitch, so faster.



    @boschmanbrian
    no, they didn’t give me any paperwork. Which is kind of strange now that I think about it. Maybe I’ll call on Monday, but yeah, that’s what I assumed too.

    Charlie
    __________________

    Instagram

    #676908
    GTokley
    Pro
    Belleville, ON

    @boschmanbrian thanks, it came in handy today! Although, it seems like it’s running st much lower RPMs than it used to…no problems trimming the work I had for it this morning, but it worries me.

    Well this too bad if it running at a lower speed. Sometimes things after they break they never seem the same. Our going try and find what they did too it?

    Greg
    Do More of What Makes You Happy

    #676915
    RonW
    Moderator
    Holladay, Tn

    clev08 it is variable speed. But how do I tell for sure if it IS going slower? I can’t really remember exactly what it sounded like before, it just seems like it was a higher pitch, so faster.

    Maybe the higher pitch you were hearing was a bearing going bad? Thus more noise?

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #676922
    Clev08
    Pro

    @clev08 it is variable speed. But how do I tell for sure if it IS going slower? I can’t really remember exactly what it sounded like before, it just seems like it was a higher pitch, so faster.

    @boschmanbrian no, they didn’t give me any paperwork. Which is kind of strange now that I think about it. Maybe I’ll call on Monday, but yeah, that’s what I assumed too.

    I would but a bit that you use a lot and might be familiar with and try to push it through relatively quickly, if the bit is spinning slower it won’t cut as cleanly or move as easily, and it might chatter some.

    #676932
    cmeyer25
    Pro
    Bellingham, WA

    @gtokley I will call them Monday – I’m kicking myself for now checking about the paperwork, or talking to them more when I picked it up. But I was in a hurry and the guy at the counter just said “here you go, all fixed” and I was out of there.



    @ronw
    that’s an interesting idea. I didn’t notice any difference in how it ran till right up to he end there, so I think that it was just it’s standard operating pitch that I’m remembering, but there’s no way to tell, right?



    @clev08
    I ran it yesterday with the same bit I’ve been using for years. Still cuts the same as I’m used to. That’s why I’m wondering if it’s all just in my head.

    But who knows? I guess I’ll probably just have to wait and see.

    Charlie
    __________________

    Instagram

    #676962
    GTokley
    Pro
    Belleville, ON

    @gtokley I will call them Monday – I’m kicking myself for now checking about the paperwork, or talking to them more when I picked it up. But I was in a hurry and the guy at the counter just said “here you go, all fixed” and I was out of there.

    @ronw that’s an interesting idea. I didn’t notice any difference in how it ran till right up to he end there, so I think that it was just it’s standard operating pitch that I’m remembering, but there’s no way to tell, right?

    @clev08 I ran it yesterday with the same bit I’ve been using for years. Still cuts the same as I’m used to. That’s why I’m wondering if it’s all just in my head.

    But who knows? I guess I’ll probably just have to wait and see.

    Yeah I would probably have done the same thing. I am sure you will get it sorted out on Monday.

    Greg
    Do More of What Makes You Happy

Viewing 20 posts - 61 through 80 (of 1,005 total)
  • The topic ‘V-19 I GOT A BOX’ is closed to new replies.
© Robert Bosch Tool Corporation 2014, all rights reserved.
queries. 0.967 seconds