dcsimg

Posts Disappearing After Edits of Long Winded Posts Problem/Solution.

Viewing 20 posts - 41 through 60 (of 402 total)
  • Author
    Posts
  • #682180
    GTokley
    Pro
    Madoc, ON

    I didn’t know there was penalty box.

    Yes there is and I’ve been in it!

    I think I remember you being in it.

    Greg
    Do More of What Makes You Happy

    #682183
    Doobie
    Moderator

    I didn’t know there was penalty box.

    Yes there is and I’ve been in it!

    I think I remember you being in it.

    FWIW, undeservedly so. Just my observation and inference of it at the time. Ya don’t always know what they say is the ‘whole story’, regardless, DWB is a great contributor imo.

    #688093
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    About five minutes ago I started a new thread in the “Concrete and Masonry drill bits” forum here:

    https://bethepro.com/forums/forum/power-tools/drills-drills-drills/drill-bits-screwdriver-bits/concrete-masonry-drill-bits/

    The post went to a black hole. Not sure if I am in posting jail again or just that forum.

    #688094
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    TEST POST #1

    #688131
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    TEST AGAIN

    #688251
    Doobie
    Moderator

    I am in jail, help!

    In what thread(s) has this happened?

    #688259

    I am in jail, help!

    In what thread(s) has this happened?

    What, what’s going on.

    #688269
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    I started a new thread, kind of a long one yesterday in https://bethepro.com/forums/forum/power-tools/drills-drills-drills/drill-bits-screwdriver-bits/concrete-masonry-drill-bits/

    It went to never never land.

    Then I posted in this very thread, that also disappeared.

    Today post in here shows up.

    No idea why.

    #688278
    Doobie
    Moderator

    I started a new thread, kind of a long one yesterday in https://bethepro.com/forums/forum/power-tools/drills-drills-drills/drill-bits-screwdriver-bits/concrete-masonry-drill-bits/

    It went to never never land.

    Then I posted in this very thread, that also disappeared.

    Today post in here shows up.

    No idea why.

    Thanks Sami. I’ll pass that along. Might take a day or so to see about fixing this for you.

    #688297
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    sure love to know what it was that triggered it.

    #688321
    Doobie
    Moderator

    @miamicuse. I’ve been told you have been cleared now. Lemme know if there are any other issues.

    There were 4 posts that were bagged by the anti-spam software Akismet this forum uses. Once it gets to that level, it gets really aggressive with some of the posts one tries to do. They’ve all been ‘OK’d’, so you should be good to go for now.

    sure love to know what it was that triggered it.

    If you go back into this thread, basically longish posts repeatedly can cause it, especially if you try to post it and go and re-edit it afterwards, and in other instances it can happen with adding 3rd party hyperlinks alone. Those are the most common causes why the Akismet software throws it into cyber-prison.

    While Akismet will often just simply release it automatically within a day or so, sometimes it never does unless it is manually done by the webmaster. I think being a thread start up in this case would have been one such occasion where unless it was reported, it would have sat there in cyber-prison forever.

    If you don’t see your original thread you started that caused the problem by tomorrow, you may need to re-post it. New thread start-ups that are caught by Akismet sometimes never re-appear even when the webmaster OK’s them. It’s just finicky like that. Sorry for the inconvenience if this is the case.

    Not to worry, it’s all mostly fixable when one is just simply trying to post normal contributions as a bonafide member. My communications with the webmaster thru this thread’s notices and such as you posted is basically rubber stamping that for you Sami. I simply act as the buffer for this stuff.

    #688333
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    Kevin, thanks for looking into it.

    The only real post was that long one.

    The other two were posts in here with “test”, “test again” type posts that disappeared which verified to me that posts went to jail. Those do not need restoring obviously.

    #688334
    Doobie
    Moderator

    Kevin, thanks for looking into it.

    The only real post was that long one.

    The other two were posts in here with “test”, “test again” type posts that disappeared which verified to me that posts went to jail. Those do not need restoring obviously.

    No problem.

    #688338

    @Doobie nice work Kevin. Did you let them know, how did you know about this

    #688350
    Doobie
    Moderator

    @doobie nice work Kevin. Did you let them know, how did you know about this

    Because it was happening to me.

    I was given a channel to the webmaster to deal with this one specific issue by Jim last year. Kinda my little job to do around here on occasion for the team.

    #688352

    @doobie nice work Kevin. Did you let them know, how did you know about this

    Because it was happening to me.

    I was given a channel to the webmaster to deal with this one specific issue by Jim last year. Kinda my little job to do around here on occasion for the team.

    That’s nice, great stuff,

    #737573
    Doobie
    Moderator

    OLD Thread Being Used For Recent Issues RE: Posts Disappearing.

    There was a major software upgrade that happened sometime on the 12th of November or shortly thereafter automatically on this forum.

    From what I can tell, posts seem to disappear and also their time stamping are out of whack.

    The time stamp in our own profile’s section of Activity or Recent Points are all timed correctly to Chicago time, but the Forum Topics thread listing shows them as being posted 5 hours ago even though they were just posted seconds/minutes prior.

    There’s also what seems to be ‘greying’ of thread titles that are closed threads whereas before we used to see the word CLOSED in red type in brackets tied to the closed thread title.

    What else are you all experiencing in the last few days that’s suddenly different?

    Once I get more feedback, I’ll list it all and send off to the webmaster for potential fixes. Screenshots may be helpful in some cases rather than just worded explanations.

    #737574
    RonW
    Moderator
    Holladay, Tn

    Have had multiple posts go to spam I’m thinking. They never show up, but I have gotten points for at least one of the posts.

    We now have a trash button on our own posts.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #737576
    Doobie
    Moderator

    Have had multiple posts go to spam I’m thinking.

    Check to see if it isn’t actually one of those ones where if you scroll down the thread page after hitting the submit button and you think your post never posted and just got trashed that it doesn’t say something worded in red just above the window we type in ‘Are you sure you want to post/say that?’

    I saw that happen to me two days ago.

    If you hit your back button, you should see all your typed comments again in the typing window, from there hit submit a second time it’ll post. That’s how I tricked it.

    But it’s definitely a problem if that’s what happened.

    If there is no aforementioned red message as described, it’s likely a built-in anti- spam issue that suddenly got too sensitive since the upgrade.

    That’s what was somewhat similarly happening to me when I started this thread a long time ago, but it was only happening to me at that time. This time, I think it may have just gone off like that on everybody since this week’s forum software upgrade.

    #737577
    Doobie
    Moderator

    We now have a trash button on our own posts.

    Is it on all your own posts only?

    What happens when you hit it?

    Do a test in this thread @ronw of that. I wanna see if it shows up as hidden if it does trash it.

Viewing 20 posts - 41 through 60 (of 402 total)
  • You must be logged in to reply to this topic.
© Robert Bosch Tool Corporation 2014, all rights reserved.
queries. 0.695 seconds