dcsimg

Posts Disappearing After Edits of Long Winded Posts Problem/Solution.

Viewing 20 posts - 401 through 420 (of 479 total)
  • Author
    Posts
  • #752185

    @doobie sorry to bother you , but just noticed that another one that I responded to Greg in what did you do in the shop today went missing

    #752191
    Doobie
    Moderator

    @doobie sorry to bother you , but just noticed that another one that I responded to Greg in what did you do in the shop today went missing

    Went and approved it @Boschmanbrian. No prob.

    #754490
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    I started a new thread under Power Tools with the title “ALL THINGS LADDER” and it got swallowed. May be because it has too many pictures. It has some kind of an internal error.

    I then submitted it again, and it said it was a duplicated post.

    I then resubmitted it a third time this time only I put in a single sentence like “TESTING DELETED POST”. It got posted successfully with one sentence. I then edited it to insert the full post, and after that it said it was under premoderation and disappeared.

    I think more than 4 or 5 images a post gets cut off.

    #754491
    RonW
    Moderator
    Holladay, Tn

    I started a new thread under Power Tools with the title “ALL THINGS LADDER”

    Fixed the first one Miamicuse. It was needing approval for what ever reason.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #754495
    JimDaddyO
    Pro
    Wawa, ON

    Miamicuse wrote:
    I started a new thread under Power Tools with the title “ALL THINGS LADDER”

    Fixed the first one Miamicuse.

    Yup, it’s there. Just put in my two cents on it. Good idea for a thread.

    My You Tube channel: https://www.youtube.com/channel/UCA5AretE3xPoVDV61AxUdUA

    I don't do a fast job. I don't do a slow job. I do a half fast job.

    #757115

    Sorry to bring this up again , but I just responded to Ron in the what are you saving up thread , but it looks like it went to spam


    @RonW

    I believe I might have a few more , I responded to a few other posts in the last week , can’t remember exactly which ones though 🤷‍♂️

    #757116
    RonW
    Moderator
    Holladay, Tn

    Sorry to bring this up again , but I just responded to Ron in the what are you saving up thread , but it looks like it went to spam

    RonW

    I believe I might have a few more , I responded to a few other posts in the last week , can’t remember exactly which ones though 🤷‍♂️

    Fixed the two I see for you Brian.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #758462

    @RonW sorry to bother you Ron , but I noticed that I should have about two posts that got pulled over for speeding lol
    Funny thing is , I believe they are both from being responding to Mark redwood , one in the public tools announcement , and I think the other one is the trucks thread , thanks Ron , not a big deal though , just thought I’d mention it

    #758472
    RonW
    Moderator
    Holladay, Tn

    RonW sorry to bother you Ron , but I noticed that I should have about two posts that got pulled over for speeding lol

    Funny thing is , I believe they are both from being responding to Mark redwood , one in the public tools announcement , and I think the other one is the trucks thread , thanks Ron , not a big deal though , just thought I’d mention it

    Thanks for the heads up Brian. Fixed several this morning.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #758489
    GTokley
    Pro
    Belleville, ON

    @RonW Just lost post in the Truck thread. Thanks!

    Greg
    Do More of What Makes You Happy

    #758696

    RonW sorry to bother you Ron , but I noticed that I should have about two posts that got pulled over for speeding lol

    Funny thing is , I believe they are both from being responding to Mark redwood , one in the public tools announcement , and I think the other one is the trucks thread , thanks Ron , not a big deal though , just thought I’d mention it

    Thanks for the heads up Brian. Fixed several this morning.

    Thank you Ron , I just responded to Kurt I think it’s in the hack thread , I forget , but it’s probably more likely because it has a few quotes attached to it , I believe I had another a day or two ago , not a big deal , just figured I’d let you know 👍👌 thanks in advance 👊

    #758705
    GTokley
    Pro
    Belleville, ON

    Looks like I had post disappear in the Hack Thread @RonW.

    Greg
    Do More of What Makes You Happy

    #758709
    RonW
    Moderator
    Holladay, Tn

    Looks like I had post disappear in the Hack Thread RonW.

    Done. Had to fix a few this morning.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #758710
    GTokley
    Pro
    Belleville, ON

    Looks like I had post disappear in the Hack Thread RonW.

    Done. Had to fix a few this morning.

    Thanks alot Ron.

    Greg
    Do More of What Makes You Happy

    #758722

    Looks like I had post disappear in the Hack Thread RonW.

    Done. Had to fix a few this morning.

    Hey Ron , sorry to bother you , but another one in the I think it’s the I bought a bosch thread , I responded to Sprokitz but I think it’s gone LoL

    Looks like another one in the covid19 thread Ron 🤫

    #759316

    Hey @RonW , I think I have 3 posts that disappeared tonight ,
    1 I responded to you about the sander , and another one in the what did you do in the shop today , responded to roninohio , and I think another , just don’t remember where.

    Thank you in advance

    #759391
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    I started a new topic in Power Tools’ Brand and Manufacturer Discussion titled “Power Tool Form Factor”.

    I posted it and it was rejected, may be due to too many images. I had seven. Then I cut it down to no picture just text and edited the post, it got posted. I then added back a few pictures in the same post, it now says it’s PENDING MODERATION.

    I think what is under moderation now is half of what I wanted to post. So I guess I will wait till it got moderated to edit it to add in the second half.

    #759392
    RonW
    Moderator
    Holladay, Tn

    I started a new topic in Power Tools’ Brand and Manufacturer Discussion titled “Power Tool Form Factor”.

    I posted it and it was rejected, may be due to too many images. I had seven. Then I cut it down to no picture just text and edited the post, it got posted. I then added back a few pictures in the same post, it now says it’s PENDING MODERATION.

    I think what is under moderation now is half of what I wanted to post. So I guess I will wait till it got moderated to edit it to add in the second half.

    Fixed it @Miamicuse Not sure why it needed approving.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #759393
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    Thanks RonW!

    #759550
    theamcguy
    Pro
    Fayetteville, NC

    YouTube video links are no longer able to be posted. When I post a link it comes up blank.

    Automotive Pro
    Fayetteville, NC

Viewing 20 posts - 401 through 420 (of 479 total)
  • You must be logged in to reply to this topic.
© Robert Bosch Tool Corporation 2014, all rights reserved.
queries. 0.438 seconds