dcsimg

Posts Disappearing After Edits of Long Winded Posts Problem/Solution.

Viewing 20 posts - 381 through 400 (of 402 total)
  • Author
    Posts
  • #747922
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    Yes I do have navigation issues on some threads like the Toolacholic thread, but that not the only one I have issues with.

    Mostly it is showing me the next to last page instead of the last page and you have to find a way to the last page.

    It’s not just the toolacholic thread.

    EDITED TO ADD:

    For me it is happening on this very thread. Once I hit submit I was put on a screen with no post. No where to navigate. Then I went back to BTP Questions and find the thread. It showed 20 pages. I clicked on page 20. Nothing. I clicked on page 19. Now I see my post at the end. I think it tends to happen to all threads IF the the thread length is hovering at the end of one page or the beginning of another.

    #747937
    GTokley
    Pro
    Madoc, ON

    Yes I do have navigation issues on some threads like the Toolacholic thread, but that not the only one I have issues with.

    Mostly it is showing me the next to last page instead of the last page and you have to find a way to the last page.

    It’s not just the toolacholic thread.

    EDITED TO ADD:

    For me it is happening on this very thread. Once I hit submit I was put on a screen with no post. No where to navigate. Then I went back to BTP Questions and find the thread. It showed 20 pages. I clicked on page 20. Nothing. I clicked on page 19. Now I see my post at the end. I think it tends to happen to all threads IF the the thread length is hovering at the end of one page or the beginning of another.

    When I had issues with post disappearing I don’t think it was just one thread. I mainly had issues when double quoting.

    Greg
    Do More of What Makes You Happy

    #747994
    Miamicuse
    Pro
    Fort Lauderdale, Florida

    Yes I do have navigation issues on some threads like the Toolacholic thread, but that not the only one I have issues with.

    Mostly it is showing me the next to last page instead of the last page and you have to find a way to the last page.

    It’s not just the toolacholic thread.

    EDITED TO ADD:

    For me it is happening on this very thread. Once I hit submit I was put on a screen with no post. No where to navigate. Then I went back to BTP Questions and find the thread. It showed 20 pages. I clicked on page 20. Nothing. I clicked on page 19. Now I see my post at the end. I think it tends to happen to all threads IF the the thread length is hovering at the end of one page or the beginning of another.

    When I had issues with post disappearing I don’t think it was just one thread. I mainly had issues when double quoting.

    I just double nested quoted and it seems to have worked.

    #748120

    @doobie
    Just responded to your post with a link in the interesting thing thread , and I think it was this morning , I responded to another post in the public tools announcement , both seem to have disappeared
    Just wanted to let you know 👍

    #750469

    @Doobie

    I don’t know if it’s my imagination or not, but it seems threads are having trouble after around pg 40 of them. Perhaps they are “breaking” at that point?

    My You Tube channel: https://www.youtube.com/channel/UCA5AretE3xPoVDV61AxUdUA

    I don't do a fast job. I don't do a slow job. I do a half fast job.

    #750483
    Doobie
    Moderator

    I don’t know if it’s my imagination or not, but it seems threads are having trouble after around pg 40 of them. Perhaps they are “breaking” at that point?

    It had been happening to me for months in the Tooholics thread shen the thread was only twenty something pages long.

    What was common was that thread and the WDYDITS thread that it was happening was that they’d been around since a big forum update this year where all those new link buttons had showed up for navigational ease. But we’ll see over time if this holds to be true as more recently started threads since then start to exhibit the same issue or not.

    #751064

    @doobie
    Looks like I think two of my comments have gone missing , one just recently in the truck thread , and I think the other one was in the shop update or something like that , just checking I think it’s woodworking projects 😊

    Just letting you know

    #751067
    RonW
    Moderator
    Holladay, Tn

    doobie
    Looks like I think two of my comments have gone missing , one just recently in the truck thread , and I think the other one was in the shop update or something like that , just checking I think it’s woodworking projects

    Just letting you know

    For some reason a bunch of posts have went into the spam folder. I fixed several this morning.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #751074
    Doobie
    Moderator

    doobie

    Looks like I think two of my comments have gone missing , one just recently in the truck thread , and I think the other one was in the shop update or something like that , just checking I think it’s woodworking projects

    Just letting you know

    For some reason a bunch of posts have went into the spam folder. I fixed several this morning.

    Thanks Ron. We just have to keep pluggin away at fixing those as they come up. Hopefully the anti-spam software picks up that posts by reg members are not spam. It’s been a long haul trying to teach it this.

    #751075

    doobie

    Looks like I think two of my comments have gone missing , one just recently in the truck thread , and I think the other one was in the shop update or something like that , just checking I think it’s woodworking projects

    Just letting you know

    For some reason a bunch of posts have went into the spam folder. I fixed several this morning.

    Thanks Ron. We just have to keep pluggin away at fixing those as they come up. Hopefully the anti-spam software picks up that posts by reg members are not spam. It’s been a long haul trying to teach it this.

    Thank you very much guys 👊&#x1f44d

    ;

    😭😭😭 Sorry to bother you guys , but it just happened again for a quote post to Miamicuse I was responding to in the interesting thread , thanks in advance 👍

    #751474

    @doobie just for your information , I responded to your comment in the registration for Bosch tools , but I believe it’s gone to Spam 🤷‍♂️

    #751503
    Doobie
    Moderator

    doobie just for your information , I responded to your comment in the registration for Bosch tools , but I believe it’s gone to Spam

    Just approved it.

    That other one you tagged me on in another thread earlier this morning self-approved itself, so this is getting better now as long as you guys keep telling us when this is happening still and we go and correct such.

    Self anti-spam corrections are evidence of these manual efforts on our part with the the BTP team and members when posts ‘disappear’.

    We didn’t know for a long time how to find or fish out disappeared posts, and while there are still some that are still nowhere to be found, we’ve gotten better at it. Thing is, other than you guys tellling us, we don’t see the spammed or unapproved posts. You have to tell us about them still.

    I wish we could go diggin into that anti-spam software and just tell it ‘clear these members until further notice’ but unfortunately it doesn’t have that capability and we have to ‘teach it’ in this PITA way on our end as staff. But I feel we’ve been making progress on the education front with it lately as long as we stay on top of it.

    You know, when I took over, there was no instruction manual. Nothing! It’s been a struggle with this and other things for what is now roughly a year at the helm. Enacted a bunch of things, but there are still a crap load of stuff I wish I knew how to fix still of other probs.

    You’d be be surprised how complex this forum is constructed and the 3rd party webmaster who designed/built it originally is surprised how stable it still is considering how old it is and how many major forum upgrades have happened over the years with few of them being in any way chaotic that involve her having to to anything to deal with. Thank goodness!

    #751524
    GTokley
    Pro
    Madoc, ON

    doobie just for your information , I responded to your comment in the registration for Bosch tools , but I believe it’s gone to Spam

    Just approved it.

    That other one you tagged me on in another thread earlier this morning self-approved itself, so this is getting better now as long as you guys keep telling us when this is happening still and we go and correct such.

    Self anti-spam corrections are evidence of these manual efforts on our part with the the BTP team and members when posts ‘disappear’.

    We didn’t know for a long time how to find or fish out disappeared posts, and while there are still some that are still nowhere to be found, we’ve gotten better at it. Thing is, other than you guys tellling us, we don’t see the spammed or unapproved posts. You have to tell us about them still.

    I wish we could go diggin into that anti-spam software and just tell it ‘clear these members until further notice’ but unfortunately it doesn’t have that capability and we have to ‘teach it’ in this PITA way on our end as staff. But I feel we’ve been making progress on the education front with it lately as long as we stay on top of it.

    You know, when I took over, there was no instruction manual. Nothing! It’s been a struggle with this and other things for what is now roughly a year at the helm. Enacted a bunch of things, but there are still a crap load of stuff I wish I knew how to fix still of other probs.

    You’d be be surprised how complex this forum is constructed and the 3rd party webmaster who designed/built it originally is surprised how stable it still is considering how old it is and how many major forum upgrades have happened over the years with few of them being in any way chaotic that involve her having to to anything to deal with. Thank goodness!

    Thanks for doing what you do Doobie. I am sure it isn’t very easy with
    no instruction manual to help along the way. I will do what I can to help keeping track of the spammers.

    Greg
    Do More of What Makes You Happy

    #751542

    doobie just for your information , I responded to your comment in the registration for Bosch tools , but I believe it’s gone to Spam

    Just approved it.

    That other one you tagged me on in another thread earlier this morning self-approved itself, so this is getting better now as long as you guys keep telling us when this is happening still and we go and correct such.

    Self anti-spam corrections are evidence of these manual efforts on our part with the the BTP team and members when posts ‘disappear’.

    We didn’t know for a long time how to find or fish out disappeared posts, and while there are still some that are still nowhere to be found, we’ve gotten better at it. Thing is, other than you guys tellling us, we don’t see the spammed or unapproved posts. You have to tell us about them still.

    I wish we could go diggin into that anti-spam software and just tell it ‘clear these members until further notice’ but unfortunately it doesn’t have that capability and we have to ‘teach it’ in this PITA way on our end as staff. But I feel we’ve been making progress on the education front with it lately as long as we stay on top of it.

    You know, when I took over, there was no instruction manual. Nothing! It’s been a struggle with this and other things for what is now roughly a year at the helm. Enacted a bunch of things, but there are still a crap load of stuff I wish I knew how to fix still of other probs.

    You’d be be surprised how complex this forum is constructed and the 3rd party webmaster who designed/built it originally is surprised how stable it still is considering how old it is and how many major forum upgrades have happened over the years with few of them being in any way chaotic that involve her having to to anything to deal with. Thank goodness!

    Well thanks for letting us know about this , I’m glad it’s you and not me taking care of this site 👍👊

    Thanks for the hard work.

    #751832

    @Doobie just responded to your post in the what did you do in the shop today
    I guess it had to many quotes , looks like it went missing 🤷‍♂️👍

    Thanks in advance

    #751848

    And again this morning , I just responded to your post in the interesting thread 🤷‍♂️ guess if they have to many quotes , it goes to the cloud ☁️ lol


    @doobie

    #751851
    theamcguy
    Pro
    Fayetteville, NC

    And again this morning , I just responded to your post in the interesting thread 🤷‍♂️ guess if they have to many quotes , it goes to the cloud

    My experience again more than one quote and it disappears. Also sometimes with a quote the post will not post but it asks me if I am sure I want to do that. Of course the post is lost as well so I’ll have to retype.

    Automotive Pro
    Fayetteville, NC

    #752008

    @doobie again , I just responded to your post in the glu1900 light making noise thread 🤷‍♂️
    I guess whenever it’s to many quotes it goes to spam ,

    #752019
    Doobie
    Moderator

    @doobie again , I just responded to your post in the glu1900 light making noise thread 🤷‍♂️

    I guess whenever it’s to many quotes it goes to spam ,

    Just ‘Approved’ it.

    Thanks for alerting it Brian!

    #752086

    @doobie no problem , I believe there were a few more , I posted just above the previous post , I’m not having luck lately lol
    Thanks again 👍

Viewing 20 posts - 381 through 400 (of 402 total)
  • You must be logged in to reply to this topic.
© Robert Bosch Tool Corporation 2014, all rights reserved.
queries. 0.570 seconds