dcsimg

Posts Disappearing After Edits of Long Winded Posts Problem/Solution.

Viewing 20 posts - 221 through 240 (of 394 total)
  • Author
    Posts
  • #739967
    BtP2012
    Keymaster
    Test City, IL

    I’ve had some back and forth with the developer of the plugin that lets us do the quoting, images, and videos. He hasn’t found a solution yet, but we know the root cause is something to do with permissions, as admins can do all functions just fine, but participants cannot. Hopefully he’ll find the solution and release a patch soon. Thank you for your patience!

    #739969

    Thank you for your time and help , and letting us know what’s going on.

    #740559

    Hey @RonW
    I just posted a video in the jukebox thread , then went back to edit it and add another video 🤷 looks like my post took off lol.

    Thanks in advance

    #740560
    RonW
    Moderator
    Holladay, Tn

    Hey RonW
    I just posted a video in the jukebox thread , then went back to edit it and add another video 🤷 looks like my post took off lol.

    Thanks in advance

    I fixed it for you Brian. Not sure why some posts need approval. Or what kicks them out. That’s all above my pay grade. lol

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #740576

    @RonW thanks again , no worries. Could be because I tried to edit it and add another video instead of just posting another one

    #740578
    GTokley
    Pro
    Madoc, ON

    I am still having the odd post disappear. It doesn’t happen when I post a link. It is when I have quoted a previous post.

    Greg
    Do More of What Makes You Happy

    #740581
    asevereid
    Pro
    Kamloops, BC

    I quoted and replied to two separate posts today in the “What did you do today…” thread and they never even appeared.
    It looks like I’ve received the points for posting, but the replies aren’t there.

    Lurking Hit and Run poster.

    #740582
    RonW
    Moderator
    Holladay, Tn

    I quoted and replied to two separate posts today in the “What did you do today…” thread and they never even appeared.
    It looks like I’ve received the points for posting, but the replies aren’t there.

    Not sure why these posts need approval. I fixed them.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #740583
    asevereid
    Pro
    Kamloops, BC

    I quoted and replied to two separate posts today in the “What did you do today…” thread and they never even appeared.
    It looks like I’ve received the points for posting, but the replies aren’t there.

    Not sure why these posts need approval. I fixed them.

    Might be the spam filter.
    I’ve got a fairly dormant account that’s suddenly been posting more frequently. But this place has always been a little screwy.

    Lurking Hit and Run poster.

    #740611
    RonW
    Moderator
    Holladay, Tn

    I quoted and replied to two separate posts today in the “What did you do today…” thread and they never even appeared.
    It looks like I’ve received the points for posting, but the replies aren’t there.

    Not sure why these posts need approval. I fixed them.

    Might be the spam filter.
    I’ve got a fairly dormant account that’s suddenly been posting more frequently. But this place has always been a little screwy.

    Not sure what is going on? Posts are not going into the spam folder.
    It’s not that you have a dormant account. As it happens to all members that are not a moderator.
    But most quotes with more than one quote get marked as needing approval. And if a post has an @ it will do the same when quoting.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #740646

    @RonW
    Just curious if you have any ideas why the front page never updates with the most recent posts in the most recent threads
    It’s always shows that same data on the page.

    #740648
    RonW
    Moderator
    Holladay, Tn

    RonW
    Just curious if you have any ideas why the front page never updates with the most recent posts in the most recent threads
    It’s always shows that same data on the page.

    Sorry @BoschmanBrian I have no idea. That would be a better question for the developers. To be honest I never even look at that page.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

    #740649

    @RonW okay thanks Ron , I used to look at it a few times a day , just because it used to show some of the most recently talked about threads especially when I am not subscribed to some of them.

    Just thought I’d ask. Thanks again Ron 👍

    Maybe @ChadM or @doobie know why

    #740653
    GTokley
    Pro
    Madoc, ON

    @RonW okay thanks Ron , I used to look at it a few times a day , just because it used to show some of the most recently talked about threads especially when I am not subscribed to some of them.

    Just thought I’d ask. Thanks again Ron

    If I want to look at most recent talked about threads that I ma not subscribed too. I go to Recent Pro Fourm Post or I click on Topics.

    Greg
    Do More of What Makes You Happy

    #740661

    Thanks @GTokley
    But it was just easier when you loaded the home page it was always available. Now it seems like it is stuck on the same page since it’s big update.

    #740667
    Doobie
    Moderator

    I used to look at it a few times a day , just because it used to show some of the most recently talked about threads especially when I am not subscribed to some of them.

    Sorry can’t help. Don’t use that method myself nor did I know it was pooching like that.

    #740907
    BtP2012
    Keymaster
    Test City, IL

    I didn’t know there was penalty box.

    Yes there is and I’ve been in it!

    testing after developer updated plugin (as administrator, so this should still work)

    #740909

    I didn’t know there was penalty box.

    Yes there is and I’ve been in it!

    testing after developer updated plugin (as administrator, so this should still work)

    testing as a normal user of the forums. this didn’t work before. does it now?

    #740911

    Lot’s of changes I see. The blue box with “unread” on the topics page. All kinds of editing features on the top of the reply box. Someone has been busy. I am not sure if all the problems got sorted out, but it is obvious that there has been work going on. Thanks @test-heather and the rest of the behind the scenes folks for your hard work.

    My You Tube channel: https://www.youtube.com/channel/UCA5AretE3xPoVDV61AxUdUA

    I don't do a fast job. I don't do a slow job. I do a half fast job.

    #740917
    RonW
    Moderator
    Holladay, Tn

    Test. Seeing if this post shows up.

    Ron

    A Working Pro since 1994!

    Member since March 26, 2014.

Viewing 20 posts - 221 through 240 (of 394 total)
  • You must be logged in to reply to this topic.
© Robert Bosch Tool Corporation 2014, all rights reserved.
queries. 0.705 seconds